Providing software solutions since 1976

TECHNICAL SUPPORT HOT FIXES
Hot Fix Quick Links
* SAS Hot Fix Home
SAS Viya
* SAS 9.4
* SAS 9.3
* SAS 9.2
* SAS Data Management / DataFlux
* All Products and Software
Releases
* Hot Fix FAQ
 
 
 
SAS Viya 3.3 Updates
An update is available for the issue described in the following SAS Note.

For instructions on how to access and apply software updates, see SAS® Viya™ 3.3 Administration: Managing Your Software.

 Issues AddressedReleased
61812 In the CASUTIL procedure, when you run parallel LOAD statements from Hadoop, the load fails with various error messages February 6, 2018
61678 In SAS® Visual Analytics, periodic functions might not work with MIN and MAX aggregation parameters January 22, 2018
 

 
 
SAS Viya 3.2 Updates: SAS Event Stream Processing 4.3
Updates are available for the issues described in the following SAS Notes.
 Issues AddressedReleased
61470 SAS® Event Stream Processing Studio contains a stored cross-site scripting security vulnerability February 6, 2018
60540 SAS® Event Stream Processing Server running a model using DBSCAN clustering ends abruptly with an unhandled exception processing data July 18, 2017
60526 When you use SAS® Event Stream Processing Studio to test a project, stopping the project causes SAS® Event Stream Processing Server to crash July 18, 2017
 
For instructions on how to access and apply this software update:
LinuxSAS Event Stream Processing 4.3 on Linux: Deployment Guide
See Chapter 8 - Updating SAS Event Stream Processing
WindowsSAS Event Stream Processing 4.3 on Windows: Deployment Guide
See Chapter 7 - Updating SAS Event Stream Processing

 


 
 
SAS Viya 3.2 Updates
Updates are available for the issues described in the following SAS Notes.

For instructions on how to access and apply software updates, see SAS® Viya™ 3.2 Administration: Software Updates.

 Issues AddressedReleased
60210 ALERT - A security vulnerability currently exists in SAS® Viya™ 3.1 and 3.2 November 30, 2017
 
61151 Parallel and serial data connectors do not use the value specified in the COPIES argument September 26, 2017
 

 
 
SAS Viya 3.1 Updates
Updates are available for the issues described in the following SAS Notes.

For instructions on how to access and apply software updates, see SAS® Viya™ 3.1 Administration: Software Updates.

 Issues AddressedReleased
60210 ALERT - A security vulnerability currently exists in SAS® Viya™ 3.1 and 3.2 November 30, 2017
 
59197 ALERT - A security vulnerability currently exists in SAS® Cloud Analytic Services October 28, 2016
 

 

Copyright © 2018 SAS Institute Inc. All Rights Reserved.